Errors found in Issue Import Log

DATA CENTER AND SERVER | CLOUD

Errors found in Issue Import Log

Problem

Repeated errors are generated from the Issue Import Log.

/PJKEY/ #4 An error occurred during the execution of the rule. /PJKEY/ #4 The project this rule was created on doesn't exist anymore or the author of the rule is no longer permitted to view the project.

Cause

Inconsistencies with project automatic issue import rule(s) which doesn't exist anymore or the author is no longer permitted to view the project.

Solution

  1. Check the Database Integrity - Select all checkboxes under “Check automatic issue import configurations“.

  2. Remove the automatic issue import rule(s) on the affected project which is causing the errors. Requirements > Scheduled adding of issues: Scheduled Adding Of Issues.