DATA CENTER AND SERVER | CLOUD
easeRequirements is disabled after manual upgrade
Problem
After installing easeRequirements 4.x or higher manually in the Manage apps administration page, easeRequirements is disabled and cannot be enabled.
Cause
The coverage services is unable to upgrade automatically when a new easeRequirements version is installed.
Solution
Go to Administration | Manage Apps
Select Manage apps in the left navigation bar
Locate easeRequirements
Click on Uninstall and confirm
Locate Coverage Services
Click on Uninstall and confirm
Re-install the easeRequirements add-on through Marketplace or by uploading the obr file.
No data will be lost by uninstalling easeRequirements. After the app has been installed again, everything will be as before.