DATA CENTER AND SERVER | CLOUD
R4J is disabled after manual upgrade
Problem
After installing R4J 4.x or higher manually in the Manage apps administration page, R4J is disabled and cannot be enabled.
Cause
The coverage services is unable to upgrade automatically when a new R4J version is installed.
Solution
Go to Administration | Manage Apps
Select Manage apps in the left navigation bar
Locate R4J - Requirements Management for Jira
Click on Uninstall and confirm
Locate Coverage Services
Click on Uninstall and confirm
Re-install the R4J add-on through Marketplace or by uploading the obr file.
No data will be lost by uninstalling R4J. After the app has been installed again, everything will be as before.