DATA CENTER AND SERVER | CLOUD
Requirements project tree does not load at all for some projects
Problem
There is a known issue that the R4J tree view is stuck with a dark loading overlay for some projects.
If you’re able to load the tree past this overlay and you can see the root folder (project name) in the tree hierarchy, you might be looking for the following troubleshooting guide: Requirements project tree infinitely loading for some users
Cause
Line breaks or wiki formatting from the project’s description may be affecting the project(s) from rendering the HTML correctly.
Workaround
As a Jira administrator, go to the affected project’s Project Settings > Details.
Remove any formatting or line breaks in your project’s description OR remove the project’s description temporarily.
Go back to the affected project’s R4J tree and see if requirements tree is loaded properly.
If the issue remains unresolved, please create a ticket in our support portal and provide us with a HAR file to further investigate the issue.
Solution
To completely resolve this issue, upgrade to R4J version 4.6 or higher.